What files do I need to be able to downgrade SW to be able to recode my unit?

Discussion in 'Maps & Firmware' started by pokrovsky, Mar 1, 2015.

  1. pokrovsky Member

    I did a lot of searching and thought I found an answer that I need a 09-10 disk but apparently it wasn't right, or I'm doing something wrong. Any help with step by step directions is appreciated.

    please see attached pictures with the version information

    Attached Files:

  2. Advertisement

Share Audi Forum with friends