VIM hack or how can I break my RNS-E?

Discussion in 'RNS-E' started by AudiA4B6US, Apr 3, 2007.

    • Premium Supporter

    AudiA4B6US Super Moderator

    When the German software is loaded the it's German RNS-E which needs to take a 12h break to keep 250 in channel 5.
  1. Google

  2. MorningGlory85 New Member

    Ive had my fuse out for an hour or so now, after I loaded the first CD, so I will try again tomorrow. Thanks for the reply
  3. MorningGlory85 New Member

    Yup, this did the trick. channel 5 now at 250.
    • Premium Supporter

    PetrolDave Super Moderator

    IIRC you have to disconnect power for 12 hours to make the VIM hack "stick".
  4. nananana4k New Member

    Success!

    After installing everything I was treated to a blank black screen when I hit TV on my RNS-E. After some searching someone mentioned to program the IMA to RVC01( hold setup and change setting in display, RVC, turn knob on unit to RVC01) and all of a sudden the camera came on and autoswitches on reverse. Large thank you to Haggie and other members who answered some questions.

    Writing down my input on getting lady back to front seat for future US modders.

    I too had the lady in the back. HW74 SW X--, reapplied 150 and 200, RNS-E updated twice HW74 SW200.

    Edited from another post to include my steps:


    Burned EU80 disk, Klaus tool source US and target US
    Burned Us150 update, changed in index.txt file 150 to 280 using Notepad, make sure file is not set to "read only", to check right click on file and choose properties
    Burned Us200 update, changed in index.txt file 200 to 290
    Vag-com channel 97 set to 1
    inserted hacked EU80 disk, after update removed fuse number 39 for 12 hours
    12 hours later inserted 0150/280, upgraded, checked channel 05 is still at 250 value
    did all the adaptation values, channel 136 set to 5
    inserted 0200/290, upgraded and checked channel 05 still set at 250.
    Lady speaks from rear. HW74 SW X--
    Vag-com channel 97 set to 1
    inserted 0150/280,
    Disc ran update 2x
    upgraded, checked channel 05 is still at 250 value and channel 136 set to 5
    inserted 0200/290,
    Disc ran update 2x
    upgraded and checked channel 05 still set at 250.

    Bingo, its still set at 250 and nav lady speaks from the front
    HW74 SW 290
    .

Share Audi Forum with friends