RNSE won't upgrade to SW260

Discussion in 'RNS-E' started by choochb5, Mar 3, 2013.

  1. choochb5 New Member

    Searched and read as much as I could find.
    OE US RNSE as far as I know.

    Currently:

    System SW index: 0150
    HW index: H70
    HU/Navi SW version V222027E
    Boot version V2200100D
    Audi SW version A2220134-280705

    Burned the following files on a CDR, slowest speed, ISO9660 (also tried ISO9660 + Joliet), verified, closed CD:

    00.VNS
    A2220141.MOT
    INDEX.TXT
    LDM.BIN
    LOADING.KWI

    Tried forcing upgrade with VCDS, 37, channel 97, 1.

    Nothing happens when I pop the CD in but it does seem to see that it is an upgrade CD as displayed on the screen when it's folded down.

    Original 2005 NAV DVD reads fine.

    Backup 2011 DVD has software files as well but won't upgrade either. The maps will eventually load after 10-15 minutes of "initialising" but I'm guessing it's taking this long because the software won't update.

    Any help would be appreciated.
  2. Google

    • Premium Supporter

    PetrolDave Super Moderator

    What SW version does the RNS-E show on screen?
  3. choochb5 New Member

    PetrolDave,

    150 on the display.
    • Premium Supporter

    PetrolDave Super Moderator

    Sounds like:
    - a badly burned disc; and/or
    - a laser lens that needs cleaning; and/or
    - a failing laser

    Where did you get the files from that you used to burn the update CD?
  4. choochb5 New Member

    The update files were just from a link I came across from another forum. It was a pretty old thread. I guess there's no way to verify they are working files?

    If the problem was one of your suspecedt issues, would the maps on the backup dvd "eventually" load?

    Thanks
    • Premium Supporter

    PetrolDave Super Moderator

    Correct, using files from an unknown source runs the risk of turning your RNS-E into a brick.

    If it's a badly burned disk probably not, if it's a lens or laser problem then maybe it might eventually load but there's no way of telling other than cleaning the lens.

Share Audi Forum with friends