RNS-E going to permanent mute after a successful install....

Discussion in 'RNS-E' started by ricam78, Jul 16, 2014.

  1. ricam78 Member

    I have a good friend that just picked up a 2003 RNS-E. The car had a unit installed by the previous owner and it worked for years since the install. A week before he sold it, the unit would be 100% functional, but no sound would come from the speakers. We took the unit out for a week or so to try in another car but that didnt pan out so we put it back in the RS6 and it worked great. He was all excited. Shut off car, went inside and had a beer. Next day he jumps back in car and back on the no sound train again.....I assume that wiring must be good due to it working after a fresh install. I am thinking amp may be going out? Possible or is there anything else you guys would check first?

    TIA
  2. Google

    • Premium Supporter

    PetrolDave Super Moderator

    Is there a crossed out speaker symbol on the bottom line of the RNS-E display? If there is then it's telephone mute that's happening (this used to be a very common problem) and is caused by long wires on the mute pin picking up interference - common in some wiring adapters.
  3. ricam78 Member

    I will have him check. Thanks Dave. If it is the case and he does not have BT in the car, can he just remove the mute pin from the quadlock?
    • Premium Supporter

    PetrolDave Super Moderator

    Yes, that's the best cure.

Share Audi Forum with friends