remote window problem on avant, but coded correctly

Discussion in 'VAG codes' started by kem, Oct 21, 2011.

  1. kem New Member

    I have a B6 S4 Avant, and I'm trying to code the remote window option in the central convenience section.

    When I went into 46 - Central Convenience > Adaptation Channel 62 and found it was already set to 95.
    I then proceeded to the coding screen and found it was set to 12044 which is correct for an avant. Usually it's 11788 but if it's an avant you add 256. So far it's adding up. You add 64 for the remote window and get 12108, I triple checked this. But it still does not work. I tried manually rolling windows down and up (read somewhere this can help engage it) and still nothing.

    But here is the real kicker, now I can no longer roll the windows up/down by sticking the key into the door like I could before.

    Continuing to troubleshoot, I decided to add the auto-lock doors at speed, which is +32. I now entered 12140 and double checked that. Now the doors auto-lock at speed however the damn remote key still doesn't work.

    Any thoughts? Maybe something I'm missing something avant related since most explanations for this procedure are not for avants?

    Thanks for any help
  2. Advertisement

    • Premium Supporter

    PetrolDave Super Moderator

  3. kem New Member

    That's what I used as a guide, I've been over it many times. Checked and re-checked the numbers. It's all adding up correctly.
  4. kem New Member

    I had to reset the one-touch on the rear windows as well. I had done the front ones after a battery unplug, but i had to re-initialize the rears too before the window remote would work.
    • Premium Supporter

    PetrolDave Super Moderator

    Rather than just adding the extra values try starting from 0 and adding the features you want - remember it's a binary but field that we're trying to manipulate and setting a bit that's already set will actually clear that bit and set the next bit up!

Share Audi Forum with friends