Problems with contacts (MMI 3G HDD + iPhone 4)

Discussion in 'Multimedia' started by migsan, Aug 2, 2013.

  1. migsan Member

    Hello!

    I have a MY2009 Audi Q5 with MMI 3G since August 12 and use a iPhone 4 8GB.
    In the first months everything works fine with the contacts.

    About 3 or 4 months ago, I have the first issue. From a day to another they stop sync the last calls, miss call, etc... but continue to sync the contacts (address book).

    So last week they stop to sync the contacts too, apart the miss/received calls.
    I have done everything. I have deleted and paired the phone several times and the problem persist. I have 470 contacts e reduce it to 390 but not help. I have changed the name of my iPhone and paired with MMI using the new name and again without any success. Apart this, the BT phone functions and calls work fine. When my phone rings the MMI plays the iphone ringtone.

    My iPhone have the last IOS (6.1.3) and is a normal iPhone 4 8GB without jailbreak.
    To despite any issue of my MMI with this IOS version, I test two days ago a friend's iPhone that have the same IOS and is the same model (iPhone 4 8GB) and it sync and paired perfectly with my MMI, pass all the contacts, miss and received call without problems... and my friends have 750 contacts on that phone!

    Anyone have the same problem? Anyone have a clue to the solution? Thanks in advance!
  2. Advertisement

  3. craigyb Active Member

    clear the dialled/received/missed calls and try again
  4. migsan Member

    Thanks for the tip. Tomorrow I will confirm the result! ;)
  5. migsan Member

    craigyb,

    I have clear all the dialled/received/miss calls but the problem continues... :(

Share Audi Forum with friends