Help requested - bricked MMI

Discussion in 'MMI' started by nlrela, Oct 28, 2014.

  1. nlrela Member

    Can anyone help me to recover my bricked MMI 3G+ / 3GP (preferable located in Switzerland or the Netherlands)?
  2. Advertisement

  3. Dmitry New Member

    Hello in Russia can help
  4. 4F-Devil Member

  5. nlrela Member

    Where in Germany?
    South, east, west, north?
  6. nlrela Member

    Thanks for the offers, could get it working again myself
  7. billeuz New Member

    What append exactly? For what car?
  8. nlrela Member

    Made 3 connections to main board (serial connection) and could copy required files with telnet, than it came alive again
  9. a4ss4abt Active Member

    Me too i tried to recover a bricked 3G+ 8R1035666 C unit with the serial connection to the main board (RXD pin5 to the top,on the bottom TXD Pin 5 + Ground Pin 10) and Tera Term application on my pc but no communication from the unit!!!
    I have two 666 units killed during a software upgrade by SD and I would like to recover them.
    Any help will be greatly appreciate.
  10. nlrela Member

    What operating system did you use?

    With Windows 8.1 I didn't succeed, but with Windows XP and TeraTerm version 3.13 I did (with Putty or newer version of TeraTerm I also did not succeed).

    Further on you need a TTL USB adapter with 5V instead of standard RS232 12V .....

    As I did not succeed to mount sd, I did put the MMI3GApplication on a cd and mounted that one. But of course you need to have
    communication with the unit first

    Good luck

    Attached Files:

  11. a4ss4abt Active Member

    I used Windows XP of course but with Tera Term 4.83 and an old USB to RS232 "Hama" converter that probably wasn't the good one.

    I have to try with the 3.13 version of TeraTerm and maybe find out a TTL USB adapter like the second one of your images?

    During my tests the 666 unit didn't communicate with the terminal

    Thanks for the support now I have to try again
  12. nlrela Member

    Did you succeed?
  13. a4ss4abt Active Member

    No, unfortunately I was busy this weekend, anyway I will let you know.
    Thanks
  14. a4ss4abt Active Member

    TT.3.1.3.jpg
    Gived a try with my old Dell and his docking station with a real serial port and the teraterm 3.1.3 version but no joy !!
    Here the screenshot with the only strange message I can obtain....
    • Premium Supporter

    PetrolDave Super Moderator

    That looks like an incorrect baud rate setting to me.
  15. nlrela Member

    Have had that problem as well. According to some information on the internet that could be cause by either voltage problem (> 5V) or baud rate settings like petroldave mentioned.
    When I had the problem I reseted / restarted the MMI and "normal" text appeared and I could copy the MMI3GApplication from the cd ....
  16. a4ss4abt Active Member

    Thanks Dave and Nirela, my informations for the serial settings are
    Port 1
    Baud rate 115200
    Data bits 8
    Stop bits 1
    Parity none
    Flow control XON/XOFF
    I believe this should be the right setting, I also tried with speed 57600 w/o success...I have the MMI unit on my desktop and I can't do the standard reset with the 3 buttons procedure.. Can I restart the MMI with a computer command?
  17. a4ss4abt Active Member

    Finally got the comunication with the broken unit using the right SERIAL to USB 2.0 UART TTL converter and Teraterm 3.1.3.
    Now I have to learn QNX 6.3.2 recovery commands:oops::oops:
    Anyway the bricked MMI seems to be coming to light:):)
  18. a4ss4abt Active Member

    Tonight I won the battle with the first of my bricked units.:p:p:p
    Many many thanks to Nirela for the support!!:cool::cool:
  19. JOHNNY5377 New Member

Share Audi Forum with friends