Fingerprint input and one-touch memory setting problem - 2003 A8 (D3)

Discussion in 'D3 platform' started by Suj85, Nov 10, 2012.

  1. Suj85 New Member

    Hi Guys,

    Just recently bought a 2003 D3 A8 with Keyless start and go with one-touch fingerprint memory - but I'm having trouble registering fingerprints.

    The keyless system works fine. When I walk up to the car with the keys in my pocket and go to pull the door handle the car unlocks immediately before. The start-button starts the car (although I get "User not recognised" on the DIS). The stop button also works properly.

    But when I try to register a user I get an error. When I follow the MMI steps: Car -> User -> Select User -> Select fingerprint to scan, I immediately get the error "Transmission error. Please try again".

    I've also noticed that when I try to enable one-touch memory by going to Car -> Systems -> Seat adjustment -> Driver's seat -> and set "one-touch memory" to "on", it immediately switches back to "off". I am able to set "Remote control key" to "on" and "off" just fine.

    The car has been updated to 5570:


    I believe this will have been done by the dealer as the car has FASH - all at the same dealership. It has suffered from the typical 5570 updates I've read about - Inustrment cluster, battery meter, Oil level and Service interval have all disappeared from the menu. I plan to get these back once I get access to VCDS.

    At present I do not have access to VCDS so have not been able to check for fault codes. I've read about the 5570 updating the coding for the fingerprint to the newer version which causes the older version to stop working properly - not sure if this is the case here? - see and

    I tried to get to the hidden green menu but it didn't work. I haven't done an MMI reset yet, or tried disconnecting the battery. Does anyone have any suggestions as to where I should begin without access to VCDS?


    **Sorry - messed up my title. How do I edit it? Can a mod please change the title to "Fingerprint input and one-touch memory setting problem - 2003 A8 (D3)" - thanks.
  2. Advertisement

  3. Suj85 New Member

    8 day no reply bump [​IMG]
    • Premium Supporter

    PetrolDave Super Moderator

    I guess nobody knows the answer...
  4. Suj85 New Member

    I'm hoping for a reply from "Craigyb" as he seems to be well up on this sort of stuff judging from the very few discussion results I've found googling the same issue.

Share Audi Forum with friends