A6 (C7) DIS logo

Discussion in 'Multimedia' started by gtiller, Apr 22, 2013.

  1. gtiller Member

    Sorry - i wasn't sure whether to put this in multimedia or MMI

    Good morning all,

    I am not too sure what I have done, but whilst setting a few of the usual tweaks in VCDS, I seemed to have enabled the RS6 logo in my DIS

    I don't want this (I don't have an RS6)

    I thought at first it was a setting in the startup logo in the hidden menu (green menu) but it doesn't seem to make any difference - I think this is the MMI startup logo only, not the DIS one.

    Does anyone have any ideas how I can revert it to that standard Audi Logo?

    Thanks in advance for your help!

    Attached Files:

  2. Advertisement

  3. craigyb Active Member

    1. STG 17 (Schalttafel) auswählen
    2. STG Lange Codierung -> Funktion 07
    3. Byte 9
    4. Wert entsprechend setzen

      00 - A6 Startup screen
      01 - A7 Startup screen
      02 - S6 Startup screen
      03 - S7 Startup screen
      04 - RS6 Startup screen
      05 - RS7 Startup screen
      06 - S6 allroad Startup screen
      07 - S6 hybrid Startup screen
      08 - A6 Startup screen
      09 - A7 Startup screen
  4. gtiller Member

    cheers Craig! I'll take a look later on!
  5. gtiller Member

    Perfect - that worked a treat!

    It seems the text in VCDS is a little vague - there is no mention of model designation, just country.
    I had it set to 04 (GB RHD)

    I changed it to 08 (RoW RHD) and the RS6 logo was replaced by the correct A6 one.

    I'll drop Ross-Tech a line on this.

    Craig - thanks again for your help!

    http://bit.ly/ZHtKil

    Attached Files:

    • vcds.jpg
      vcds.jpg
      File size:
      194.8 KB
      Views:
      29

Share Audi Forum with friends